Announcement: You can find the guides for Commerce 7.5 and later on the new Elastic Path Documentation site. The Developer Center continues to support Commerce 6.13.0 through 7.4.1.Visit new site

System Requirements and Compatibility

System Requirements and Compatibility

  • Elastic Path 6.5.0 or later
    Warning: Version Mismatches

    Import-Export functionality is version dependent. Ensure that the version numbers of your Elastic Path Commerce deployment and the Import-Export tool are the same. Furthermore, data packages exported from one Elastic Path Commerce version might not be compatible with other versions. You must use the Import-Export tool version that matches your Elastic Path deployment's version.